Despliegue lento de ciertas páginas
Incident Report for Catholic Net Inc
Resolved
Servidores estabilizados, funcionamiento dentro de parámetros normales.
Posted Aug 14, 2019 - 09:46 CST
Identified
En proceso de ser resuelto
Posted Aug 13, 2019 - 09:41 CST
This incident affected: Website Español.